perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Holsman <li...@holsman.net>
Subject Re: mod_perl2_current (from today) + EL4 == segfault
Date Thu, 02 Jun 2005 00:07:36 GMT
Philippe M. Chiasson wrote:
> Ian Holsman wrote:
> 
>>I just tried this on a EL3 machine, and it goes further (ie.. it can
>>start apache)
>>
>>the version of perl is the same, but the httpd on EL3 is 2.0.52 and the
>>GCC version is 3.2.3 (EL4 has 3.4.3)
>>
>>can anyone else reproduce this?
> 
> 
> Sounds like this problem is hitting you too:
> 
> http://marc.theaimsgroup.com/?l=apache-modperl&m=111686159013437&w=2
> 

yeah.. I was just about to post that getting a non-LFS build of httpd 
fixed the issue ;-)

> It's seems to be caused by disagreeing largefiles support in httpd/perl/apr

> 
> --------------------------------------------------------------------------------
> Philippe M. Chiasson m/gozer\@(apache|cpan|ectoplasm)\.org/ GPG KeyID : 88C3A5A5
> http://gozer.ectoplasm.org/     F9BF E0C2 480E 7680 1AE5 3631 CB32 A107 88C3A5A5


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message