perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philippe M. Chiasson" <go...@ectoplasm.org>
Subject Re: mod_perl2_current (from today) + EL4 == segfault
Date Wed, 01 Jun 2005 19:22:48 GMT
Ian Holsman wrote:
> I just tried this on a EL3 machine, and it goes further (ie.. it can
> start apache)
>
> the version of perl is the same, but the httpd on EL3 is 2.0.52 and the
> GCC version is 3.2.3 (EL4 has 3.4.3)
>
> can anyone else reproduce this?

Sounds like this problem is hitting you too:

http://marc.theaimsgroup.com/?l=apache-modperl&m=111686159013437&w=2

It's seems to be caused by disagreeing largefiles support in httpd/perl/apr

--------------------------------------------------------------------------------
Philippe M. Chiasson m/gozer\@(apache|cpan|ectoplasm)\.org/ GPG KeyID : 88C3A5A5
http://gozer.ectoplasm.org/     F9BF E0C2 480E 7680 1AE5 3631 CB32 A107 88C3A5A5

Mime
View raw message