perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: [DOC PATCH] Re: What Perl configuration is required for mp2 on Win32?
Date Tue, 08 Feb 2005 04:47:20 GMT
On Mon, 7 Feb 2005, Steve Hay wrote:

> Steve Hay wrote:
>
> >The mp2 docs detail what Perl configuration is required for various mp2
> >setups in Unixland
> >(http://perl.apache.org/docs/2.0/user/install/install.html#Prerequisites),
> >but there is no mention of what is required on Win32.
> >
> >The Win32-specific notes
> >(http://perl.apache.org/docs/2.0/os/win32/install.html) mention that if
> >you are using ActivePerl then builds 8xx rather than 6xx are required,
> >but there is no mention of what elements of the ActivePerl configuration
> >are actually *required*.
> >
> Now that the issue with my non-ActivePerl-compatible Perl configuration
> on Win32 is sorted out (thanks to the inclusion of the
> PERL_SYS_INIT3()/PERL_SYS_TERM() calls), I think something like the
> attached documentation patch would be in order.
>
> - Steve

Thanks, Steve! That's been committed.

-- 
best regards,
randy

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message