perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: Building MP2 on Win32
Date Fri, 03 Dec 2004 04:50:29 GMT
On Thu, 2 Dec 2004, Christopher H. Laco wrote:

> I tried subscribing to modperl-win32 first, but never got a response to
> the subscribe request.

Did you mean the mod_perl users list? As far as I know,
there isn't a modperl-win32 specific list.

> I'm about to start working on some test changes between Apache-Test and
> some of the t/modperl tests in the latest mp trunk.
>
> Unfortunately, the only thing I have at my disposal at the moment is XP.
> I've got perl 5.8.4 installed, and fresh copy of the mp2 trunk and VC++
> with the latest patches. Thus far, I've had no problems compiling
> carious CPAN modules that require C.
>
> When I try to run perl Makefile.PL I'm getting:
>
>    Configure mod_perl with C:\Development\Apache2? [y]
>    Configuring Apache/2.0.52 mod_perl/1.99_18-dev Perl/v5.8.4
>    Note (probably harmless): No library found for /lib/libapr.lib
>    Note (probably harmless): No library found for /lib/libaprutil.lib
>    Note (probably harmless): No library found for /lib/libhttpd.lib

I'll take a look at this, as I suppose it should
have inferred that C:\Development\Apache2 was the top-level
Apache2 directory, but in the meantime, does
   perl Makefile.PL MP_AP_PREFIX=C:\Development\Apache2
work?

-- 
best regards,
randy kobes

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message