perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Perrin Harkins" <per...@elem.com>
Subject Re: [Fwd: Some questions about mod_perl 2.0]
Date Thu, 30 Dec 2004 05:31:12 GMT
Stas Bekman said:
> The thing is: 99.9% of users need to have only one modperl generation,
> therefore I think the conflicting marking is the preferrable approach. But
> I could be wrong.

I'm not sure they actually mark them as conflicting, but they do seem to
be coping with this so far, since Red Hat switched to apache 2 years ago
and has been shipping mod_perl 2 since then, and "libapache2-mod-perl2" is
the recommended mod_perl package on my (Debian-based) Ubuntu system. 
Moreover, they make mod_perl packages depend on one or the other apache
package.  Fedora 3 doesn't even have official apache 1 packages.

- Perrin


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message