perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: time for 1.99_15?
Date Wed, 18 Aug 2004 21:34:47 GMT
Jie Gao wrote:
> 
> 
> On Wed, 18 Aug 2004, Stas Bekman wrote:
> 
> 
>>Date: Wed, 18 Aug 2004 00:20:03 -0700
>>From: Stas Bekman <stas@stason.org>
>>To: Jie Gao <J.Gao@isu.usyd.edu.au>
>>Cc: mod_perl Dev <dev@perl.apache.org>
>>Subject: Re: time for 1.99_15?
>>
>>Jie Gao wrote:
>>
>>>-------------8<---------- Start Bug Report ------------8<----------
>>>1. Problem Description:
>>>
>>>  [DESCRIBE THE PROBLEM HERE]
>>>
>>>2. Used Components and their Configuration:
>>>
>>>*** mod_perl version 1.9914
>>
>>ah, this seems to be like a wrong report. Are you sure you are inside the
>>up-to-date cvs build?
> 
> 
> OK, I removed that directory and started afresh. The new problems are:
> 
> - It required Chatbot::Eliza for make test to be successful;

why? what was the error? the test should have been skipped, no?

> - The following error:
> 
> t/protocol/eliza........................ok
> t/protocol/pseudo_http..................NOK 2# Failed test 2 in t/protocol/pseudo_http.t
at line 60
> t/protocol/pseudo_http..................NOK 3# Failed test 3 in t/protocol/pseudo_http.t
at line 60 fail #2
> t/protocol/pseudo_http..................NOK 4# Failed test 4 in t/protocol/pseudo_http.t
at line 60 fail #3
> t/protocol/pseudo_http..................NOK 5# Failed test 5 in t/protocol/pseudo_http.t
at line 54
> t/protocol/pseudo_http..................NOK 6# Failed test 6 in t/protocol/pseudo_http.t
at line 60 fail #4
> t/protocol/pseudo_http..................NOK 7# Failed test 7 in t/protocol/pseudo_http.t
at line 60 fail #5
> t/protocol/pseudo_http..................NOK 8# Failed test 8 in t/protocol/pseudo_http.t
at line 54 fail #2
> t/protocol/pseudo_http..................NOK 10# Failed test 10 in t/protocol/pseudo_http.t
at line 60 fail #6
> t/protocol/pseudo_http..................NOK 11# Failed test 11 in t/protocol/pseudo_http.t
at line 60 fail #7
> t/protocol/pseudo_http..................NOK 12# Failed test 12 in t/protocol/pseudo_http.t
at line 60 fail #8
> t/protocol/pseudo_http..................NOK 13# Failed test 13 in t/protocol/pseudo_http.t
at line 54 fail #3
> t/protocol/pseudo_http..................FAILED tests 2-8, 10-13

you aren't running the latest cvs. there was a temp breakage which was 
fixed a few minutes later. please try again with the latest cvs.

> - server does not shut down (tested twice);
> - Seems cvs does not get rid of/update some old files.

what do you mean? what files?

-- 
__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message