perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: bug : make test fails
Date Tue, 02 Dec 2003 09:08:31 GMT
Barbara, you have a strange mail client, it keeps on adding RE: to the 
subject, and breaking the thread.

Hmm, I guess that explains it:
X-Mailer: Microsoft Outlook, Build 10.0.2627

> Here is what I get. Maybe the problem comes from my user in httpd.conf
> not being "nobody" ? (but I doubt it could be so).

Ahm, can you please run what I've asked in the previous email and post the 
output of the second one? i.e.:

t/TEST -start
t/TEST -run t/apache/read.t

Notice that there are two commands. Disregard the failure of the first one. 
Thanks.

Next please try to unpack mod_perl under your normal user's home, when you 
aren't root and try to build again as you did before, plus 'make test'. It's 
possible that the problem is because you are running as root.

Thanks.

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message