perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject [mp2] support of the perl 5.9.x dev track
Date Mon, 03 Nov 2003 23:22:04 GMT
I'm wondering whether we should support releases of 5.9.x line or just support 
the bleading edge moving target? Let's admit it, chances are that hardly 
anybody is going to use 5.9.0 which Hugo has released recently. If we do 
support 5.9.0 we need to apply some changes to mp2, without which it won't 
comply. But these changes already don't apply for 5.9.0+ (current patch level).

So we should either say that we support the latest blead patch level, or we do 
support 5.9.x releases and drop this support once 5.10.0 is released.

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message