perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: Objections to a mp-1.28 release candidate ?
Date Wed, 04 Jun 2003 06:39:53 GMT
On Wed, 4 Jun 2003, Issac Goldstand wrote:

> (sorry if this repeats  -stupid mail-client cc-ed it to docs-dev, and not
> sure if I managed to intercept it)
>
> Randy,
>   Any chance we'll see a mp-1.28 binary against activestate perl 804
> (5.8.0)?
>
>   Issac

Hi Issac,
   The problem with activestate 8xx is that they enabled
USE_LARGE_FILES support, which causes a conflict in mp1 with
Apache Win32 binaries. And it didn't seem easy to fix mod_perl to
avoid this conflict. One could get around this by, eg,
recompiling the activeperl 8xx sources without USE_LARGE_FILES
support, but then I don't think one is guaranteed compatibility
with ActivePerl binaries. But perhaps someone might have
experience mixing binary packages compiled with and without
large_files support on Unix?

best regards,
randy

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message