perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: [mp2.0] make test fails; mod_perl also does not work
Date Mon, 26 May 2003 03:44:33 GMT
Olaf Bohlen wrote:
> Hi,
> 
> -------------8<---------- Start Bug Report ------------8<----------
> 1. Problem Description:
> 
> My problem is that "make test" of mod_perl1.99_09 fails. So does older
> versions. Best I include the output of the make test:
> 
> -- snip --
> (4352) thing:/usr/share/src/mod_perl-1.99_09# make test
> cd "src/modules/perl" && make -f Makefile.modperl
> /usr/bin/perl -Iblib/arch -Iblib/lib \
[...]
 > *** /usr/local/bin/perl -V
 > Summary of my perl5 (revision 5.0 version 8 subversion 0) configuration:


You have built mod_perl with /usr/local/bin/perl but start mod_perl with 
/usr/bin/perl. Is that the same perl executable (symlinked)?

if not, I'm not sure why the wrong perl was picked, but what happens if you run:

/usr/local/bin/perl t/TEST

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message