perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carl Brewer <c...@bl.echidna.id.au>
Subject Re: mp2: $mod_perl::VERSION?
Date Mon, 19 May 2003 23:56:16 GMT


Stas Bekman wrote:

> Carl Brewer wrote:
> 
>>
>>
>> I've got 1.99_09 installed on a Solaris 8 box :
>>
>> Embperl/2.0b8 Apache/2.0.45 (Unix) mod_perl/1.99_09 Perl/v5.8.0 Server
>>
>> But when I run this :
>> use mod_perl;
>> use Apache::Session::MySQL;
>>
>> print "Content-type: text/plain\n\n";
>> print $mod_perl::VERSION;
>>
>>
>> I see this :
>>
>> 1.9907
>>
>> Is that what I should expect?  I'd have thought it would have
>> been 1.9909?
> 
> 
> find /whereever/your/perl/is |grep mod_perl.pm | xargs grep '$VERSION'
> 
> Do you have two mod_perl.pm files by chance? That would explain the issue.

I had a few of them :)

Old ghosts from old installs, thanks :)

Carl




---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message