perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@covalent.net>
Subject Re: what's the minimum? 5.6.0 or 5.6.1
Date Mon, 25 Nov 2002 01:37:31 GMT
On Sun, 24 Nov 2002, Stas Bekman wrote:

> Even though we know that it's very buggy?

we should still be able to compile against 5.6.0
but we don't have to support runtime problems people have with 5.6.0 if 
upgrading to 5.6.1 is the cure.

> This is because we want to support users who can't upgrade from 5.6.0?

yes.  or for those that don't need to.  for example when i test hpux, i 
can use the 5.6.0 that's already there.  as long as it compiles and tests 
pass, that's good enough.



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message