perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: cvs commit: modperl-2.0/t/protocol/TestProtocol eliza.pm
Date Thu, 10 Jan 2002 18:29:41 GMT
Doug MacEachern wrote:

> On Fri, 11 Jan 2002, Stas Bekman wrote:
>  
> 
>>does this work for you? It seems that it doesn't change anything since 
>>the last call from $socket->send() never returns, so it doesn't matter 
>>what's the value of $last is. I still get the core dump.
>>
> 
> it wasn't core dumping on me before the change.  i saw the core dump
> just once, and haven't seen it since.  after your post i realized what the
> problem was, or so i thought.  since it core dumps for you, i'll leave it
> to you to debug :-)

it's inconsistent, if I run

t/TEST -times 3 protocol/eliza

there is no core dump, with -times 1 it happens. I'll continue 
investigating once I come back from US.

_____________________________________________________________________
Stas Bekman             JAm_pH      --   Just Another mod_perl Hacker
http://stason.org/      mod_perl Guide   http://perl.apache.org/guide
mailto:stas@stason.org  http://ticketmaster.com http://apacheweek.com
http://singlesheaven.com http://perl.apache.org http://perlmonth.com/



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message