perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: Problem compiling modperl-2
Date Fri, 07 Dec 2001 22:49:35 GMT
On Fri, 7 Dec 2001, Chonger wrote:

> A while I ago I tried to install mod_perl. Since it was for fun, I decided I
> wanted to try mod_perl 2 with Apache-2 first.
>
> I had problem compiling mod_perl with a threaded Apache 2 configuration. I
> gave up and went to mod_perl with Apache 1.3 instead.
>
> Now I'm trying to give another crack at it.
>
> I have Apache-2.0.28 with the latest mod_perl 2 (downloaded as a tar.gz from
> perl.apache.org).
>
> I followed the instruction in the pod and installed Apache-2 fine. But when
> I tried to compile mod_perl I ran into this
>
> "AP_MODE_INIT" undeclared error.

It may be that the Apache-2 and mod_perl-2 sources you have are
out of sync with each other. Try getting the latest of both via
cvs to see if this solves the problem.

best regards,
randy kobes



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message