perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@covalent.net>
Subject Re: [patch] Apache::SubProcess
Date Tue, 18 Dec 2001 00:56:40 GMT
On Tue, 18 Dec 2001, Stas Bekman wrote:
 
> So the new test is comprised of todo tests, which all pass under 
> bleadperl. (note that you need bleadperl patch 13534+ to get it working, 
> how do I require a certain patch level in C and Perl?

its tough because neither Config.pm nor patchlevel.h seem to be in sync
with the current patch number.  i did put a check in there for
defined(PERLIO_K_MULTIARG), since the code does not compile with older
bleedperls.
 
> Any help with these two issues is very appeciated. Or may be we require 
> 5.8.0 for mod_perl 2.0 and then these issues become non-issues anymore?

no.  modperl-2.0 must work with 5.6.1 at least until 5.8.0 is released,
stable and install base grows larger than 5.6.1
requiring 5.8.0 for APR::PerlIO and Apache::SubProcess is fine though.



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message