perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@covalent.net>
Subject Re: mod_perl : no previous prototype for [...]
Date Tue, 27 Nov 2001 16:03:20 GMT
On Thu, 22 Nov 2001, Philippe M. Chiasson wrote:

> Not sure what just happen, but I started getting this all over the
> place:
> 
> gcc -c ... -I/usr/lib/perl5/5.6.0/i386-linux/CORE  Base64.c
                              ^^^^^

those warnings didn't go away until after 5.6.1 in bleedperl.

btw, i have this in my ~/.makepl_args.mod_perl2
+"MP_CCOPTS=-Werror" if $] >= 5.007

to make sure things stay warning clean.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message