perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@covalent.net>
Subject Re: CVS build fails on Darwin
Date Wed, 18 Apr 2001 04:34:14 GMT
On Tue, 17 Apr 2001, Ken Williams wrote:
 
> I tried building mod_perl again with current CVS, just to make sure, and
> it was still broken.  Then I tried Apache, and it was broken now too!
> 
> Then I figured out what was going on.
> 
> Last time I tried this, I build Apache, then tried to build mod_perl. 
> Before I did that, I had to install LWP.  LWP put a file called 'HEAD'
> in /usr/bin/ , which blew away the file called 'head' (dang
> case-insensitive filesystem...).  Apache uses 'head' during its
> configuration process, so the build failed.

ouch!
 
> The upshot: current mod_perl CVS sources now build fine for me, and a
> persistent riddle that poked its head up in various circumstances is now
> solved.

good news.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message