perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Chamas <>
Subject Re: Apache::compat MUST NOT be used in CPAN modules
Date Wed, 17 Dec 2003 04:03:51 GMT
Stas Bekman wrote:
> Josh, a little bird tells me Apache::ASP uses Apache::compat, which is a 
> no-no, as it breaks mp2 API. See:

The Apache::ASP v2.55 released in August removed the use of Apache::compat
entirely, with a native port to mod_perl 2 done at that time.


Josh Chamas, Founder                   phone:925-552-0128
Chamas Enterprises Inc.      
NodeWorks Link Checker       

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message