perl-asp mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Apache::compat MUST NOT be used in CPAN modules
Date Thu, 04 Dec 2003 20:16:45 GMT

Josh, a little bird tells me Apache::ASP uses Apache::compat, which is a 
no-no, as it breaks mp2 API. See:
http://perl.apache.org/docs/2.0/api/Apache/compat.html#Use_in_CPAN_Modules

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


---------------------------------------------------------------------
To unsubscribe, e-mail: asp-unsubscribe@perl.apache.org
For additional commands, e-mail: asp-help@perl.apache.org


Mime
View raw message