pdfbox-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Iván Ridao Freitas <ivanri...@gmail.com>
Subject Re: PDFBox 2.0 and Batik
Date Tue, 10 May 2016 19:49:49 GMT
Yes, that's the case but I guess no one on the other side (FOP) is going 
to update the code to support PDFBox 2.0. In my case, I depend on the 
latest PDFBox version.

Ivan


On 10/5/2016 4:12 p. m., John Hewson wrote:
> Ah, so the pdf-transcoder jar of Batik depends upon FOP, which in turn depends upon FontBox.
But Maven should handle that for you. Perhaps the issue is that your own code depends upon
PDFBox 2.0 while Batik (via FOP) depends upon PDFBox 1.8?
>
> — John


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@pdfbox.apache.org
For additional commands, e-mail: users-help@pdfbox.apache.org


Mime
View raw message