pdfbox-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bain, Michael" <Michael.B...@McKesson.com>
Subject Using PDFBox to write strings to a file, some characters not showing
Date Sat, 18 May 2013 02:23:11 GMT
I am using PDFBox to write/replace strings to an existing PDF file and am having intermittent
oddities occur where random characters will not display.  After researching the files it appears
the characters are in place but not showing, almost as if they are formatted to white text.
 I can select the character's slot, copy and paste it into notepad, and the correct character
is returned.  Not sure if attachments work, but I have attached an example page in case they
do.  I am just not sure if I am missing something.  When I process through the page tokens
there doesn't appear to be anything other than a string field in play.

Thanks...

Michael Bain
Senior Software Engineer
McKesson Care Management

Telephone: 757.436.1646

McKesson Corporation
www.mckesson.com<http://www.mckesson.com/>

"Finish each day and be done with it.  You have done what you could.  Some blunders and absurdities
no doubt crept in; forget them as soon as you can.  Tomorrow is a new day.  You shall begin
it serenely and with too high a spirit to be encumbered with your old nonsense." -Ralph Waldo
Emerson
Confidentiality Notice: This e-mail message, including any attachments, is for the sole use
of the intended recipient(s) and may contain confidential and privileged information. Any
unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended
recipient, please contact the sender by reply e-mail and destroy all copies of the original
message.


Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message