pdfbox-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Miao Fan <miao....@gmail.com>
Subject Why org.bouncycastle.* packages were specified as mandatory in the manifest in the pdfbox-1.5.0.jar
Date Thu, 23 Jun 2011 12:15:01 GMT
Hello,

I downloaded pdfbox 1.4 and 1.5 recently, and found the manifest in the
downloaded jars contains mandatory dependencies of org.bouncycastle.*
plugins which should not. I have to modify wrapper it by removing them from
manifest to use. I want to confirm if that's a bug and if yes, how to submit
a bug against it?

B.T.W, adding org.bouncycastle.* plugins is not option for us now since it
needs to get legal approval etc to get them in.


Thanks,

Miao

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message