pdfbox-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tilman Hausherr (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (PDFBOX-4271) Consistently using the same version of the download-maven-plugin
Date Sun, 22 Jul 2018 13:03:00 GMT

    [ https://issues.apache.org/jira/browse/PDFBOX-4271?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16552005#comment-16552005
] 

Tilman Hausherr edited comment on PDFBOX-4271 at 7/22/18 1:02 PM:
------------------------------------------------------------------

Yeah, the PDFBOX-3532 problem no longer applies to the trunk, I completely missed that. But
it does apply to the 1.8 and/or the 2.0 builds.


was (Author: tilman):
Yeah, the PDFBOX-3532 problem no longer applies to the trunk, I completely missed that. But
it does apply to the 2.0 build.

> Consistently using the same version of the download-maven-plugin
> ----------------------------------------------------------------
>
>                 Key: PDFBOX-4271
>                 URL: https://issues.apache.org/jira/browse/PDFBOX-4271
>             Project: PDFBox
>          Issue Type: Improvement
>    Affects Versions: 3.0.0 PDFBox
>            Reporter: Karl Heinz Marbaise
>            Priority: Critical
>             Fix For: 3.0.0 PDFBox
>
>         Attachments: x.diff
>
>
> Created a patch to use the same version of the plugin consistently during the build.
> The mentioned issues in preflight (<!-- can't use download-maven-plugin for JDK6,
see PDFBOX-3532 -->) related to JDK 6 are not valid anymore cause you already required
Maven 3.3.9 which itself already required JDK 7 to run...



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@pdfbox.apache.org
For additional commands, e-mail: dev-help@pdfbox.apache.org


Mime
View raw message