orc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Gates <alanfga...@gmail.com>
Subject Re: [VOTE] Should we release ORC 1.5.7r1 and ORC 1.6.1rc1?
Date Thu, 10 Oct 2019 00:47:46 GMT
The centos7 docker image, the build fails with:
CMake Error at
/root/orc/build/snappy_ep-prefix/src/snappy_ep-stamp/snappy_ep-configure.cmake:16
(message):
  Command failed: 1

   '/usr/bin/cmake'
'-DCMAKE_INSTALL_PREFIX=/root/orc/build/c++/libs/thirdparty/snappy_ep-install'
'-DBUILD_SHARED_LIBS=OFF' '-GUnix Makefiles'
'/root/orc/build/snappy_ep-prefix/src/snappy_ep'

Looking inside the logfile it's an issue with the version of cmake.  I ran
the ubuntu18 build and it was fine, I didn't check the others.

Alan.

On Wed, Oct 9, 2019 at 1:02 PM Owen O'Malley <owen.omalley@gmail.com> wrote:

> Hi all,
>    I'd like to roll a few fixes in to the 1.5 and 1.6 lines.
>
> Should we release the following artifacts as ORC X.Y.Z?
>
> tar: http://home.apache.org/~omalley/orc-1.5.7/
> tag: https://github.com/apache/orc/releases/tag/release-1.5.7rc1
> jiras: https://issues.apache.org/jira/browse/ORC/versions/12345702
>
> tar: http://home.apache.org/~omalley/orc-1.6.1/
> tag: https://github.com/apache/orc/releases/tag/release-1.6.1rc1
> jiras: https://issues.apache.org/jira/projects/ORC/versions/12346111
>
> Thanks!
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message