openwhisk-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Rutkowski" <mrutk...@us.ibm.com>
Subject Re: GitHub <-> Apache setup using GitBox stuck "MFA Status" remains "empty" after 6 hours
Date Tue, 21 Feb 2017 14:11:30 GMT
My INFRA ticket was returned (tennis match now perhaps) that reiterates 
the instructions I already followed, but also says that I need "an 
invitation from the Apache GitHub org.) whic I thought was part of the 3rd 
box's step...  he implied I should have gotten an email with the 
invitation, but have not as of 21 hours later.

https://issues.apache.org/jira/browse/INFRA-13547

We will see what the response is.

Kind regards,
Matt 



From:   Jeremias Werner <jeremias.werner@gmail.com>
To:     dev@openwhisk.apache.org
Date:   02/21/2017 02:40 AM
Subject:        Re: GitHub <-> Apache setup using GitBox stuck "MFA 
Status" remains "empty" after 6 hours



For me it behaves the same, two green check's but MFA Status remains 
empty.
I also still don't seem to have write access to the repo.

Kind regards,

Jeremias

On Tue, Feb 21, 2017 at 12:14 AM, Matt Rutkowski <mrutkows@us.ibm.com>
wrote:

> Followed Carlos' instructions to allow cross authentication  between My
> GitHub account and my Apache Account.  Both the Apache Account box and
> GitHub box indicate all is  OK with a big green checkmark; yet the last
> box "MFA Status" remains empty/blank.
>
> How do I fix?  I see Carlos has "write access granted" and below these 3
> checkbox areas it lists the repos. (for openwhisk) that he has been
> granted write access to.
>
> What do I do to correct?
>
> Kind regards,
> Matt
>
>
>





Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message