openwhisk-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dra...@apache.org
Subject [incubator-openwhisk-devtools] branch master updated: docker-compose.yml requires docker engine 1.13+ (#135)
Date Mon, 25 Jun 2018 23:49:13 GMT
This is an automated email from the ASF dual-hosted git repository.

dragos pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/incubator-openwhisk-devtools.git


The following commit(s) were added to refs/heads/master by this push:
     new 309ab2a  docker-compose.yml requires docker engine 1.13+ (#135)
309ab2a is described below

commit 309ab2af2cb93e169cafc06452d9a4e796047455
Author: Pavel Kravchenko <kpavel@il.ibm.com>
AuthorDate: Tue Jun 26 02:49:11 2018 +0300

    docker-compose.yml requires docker engine 1.13+ (#135)
    
    yml version '3' requires docker engine 1.13+
---
 docker-compose/README.md | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/docker-compose/README.md b/docker-compose/README.md
index 6b7a179..7b4481e 100644
--- a/docker-compose/README.md
+++ b/docker-compose/README.md
@@ -12,7 +12,7 @@ The following are required to build and deploy OpenWhisk with Docker Compose:
     - [Docker for Mac](https://www.docker.com/docker-mac) - only this currently works on
Mac OSX
       + Install via homebrew: `brew cask install docker`
 - Other Systems:
-    - [Docker 1.12+](https://www.docker.com/products/docker)
+    - [Docker 1.13+](https://www.docker.com/products/docker)
     - [Docker Compose 1.6+](https://docs.docker.com/compose/install/)
 - [Java 8](http://www.oracle.com/technetwork/java/javase/downloads/index.html)
 


Mime
View raw message