openwebbeans-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From karlkil...@apache.org
Subject svn commit: r1674860 - /openwebbeans/cms-site/trunk/content/owbsetup_ee.mdtext
Date Mon, 20 Apr 2015 14:15:38 GMT
Author: karlkilden
Date: Mon Apr 20 14:15:37 2015
New Revision: 1674860

URL: http://svn.apache.org/r1674860
Log:
CMS commit to openwebbeans by karlkilden

Modified:
    openwebbeans/cms-site/trunk/content/owbsetup_ee.mdtext

Modified: openwebbeans/cms-site/trunk/content/owbsetup_ee.mdtext
URL: http://svn.apache.org/viewvc/openwebbeans/cms-site/trunk/content/owbsetup_ee.mdtext?rev=1674860&r1=1674859&r2=1674860&view=diff
==============================================================================
--- openwebbeans/cms-site/trunk/content/owbsetup_ee.mdtext (original)
+++ openwebbeans/cms-site/trunk/content/owbsetup_ee.mdtext Mon Apr 20 14:15:37 2015
@@ -66,17 +66,19 @@ The following plugins are very useful if
 
 If the project uses Expression Language add EL plugin accordingly to your version. This is
required for using EL.
 
-* el11 for Expression Language 1.1. el22 - For Expression Language 2.2 or above.
-
+* Expression Language 1.1 - **[openwebbeans-jsf12][12]**
+* Expression Language 2.2 / 3.0 - **[openwebbeans-el22][9]**
 
 </br>
-For JSF support add JSF plugin accordingly to your version of JSF. This plugin is required
for JSF support and do not forget the include the EL-plugin.
+For JSF support add JSF plugin accordingly to your version of JSF. This plugin is required
for JSF support and do not forget the include the EL-plugin explained above.
 
-* jsf or jsf12 (JavaServerFaces 2.x or JavaServerFaces 1.2)
+* Java Server Faces 2.0 or later - **[openwebbeans-jsf22][13]**
+* Java Server Faces 1.1/1.2 - **[openwebbeans-jsf12][12]**
 
-If the project uses Tomcat 6 or Tomcat 7. This is not required but enables injection in Servlets
and Filters. Note that Tomcat7 should be read as Tomcat7+ thus it works perfectly fine with
Tomcat 8.
+If the project uses Tomcat 6 or Tomcat 7 you can add the respective plugin. This is not required
but enables injection in Servlets and Filters. Note that Tomcat7 should be read as Tomcat7+
thus it works perfectly fine with Tomcat 8.
 
-* tomcat6 or tomcat7
+* Tomcat 6 - **[openwebbeans-tomcat6][11]**
+* Tomcat 7 / Tomcat 8 - **[openwebbeans-tomcat7][11]**
  
 
 ###Bootstrapping OpenWebBeans {#configuring-owb}



Mime
View raw message