openoffice-utenti-it mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roberto Crosio <rcro...@buzziunicem.it>
Subject [utenti-it] R: [utenti-it] AOO 4.1.3 - problemi con java
Date Mon, 24 Oct 2016 06:29:00 GMT
Ciao Andrea,

Ti ringrazio per la tua risposta "domenicale" :-)
Nei prossimi giorni farò quanto mi suggerisci; ho anche girato la tua mail ai Sistemi Informativi
aziendali, in modo che ne possano trarre info utili.
La macchina con Win7Pro64Bit è sotto Dominio Microsoft, con le Oracle Applications che usano
la versione di Java 1.6.0_81 32Bit, per cui, comunque, java non può essere aggiornato all'ultima
versione.


Grazie per ora
Ci aggiorniamo

n  Cordiali Saluti
Roberto Crosio - Buzzi Unicem S.p.A.
Ufficio Appaltatori Unical - Casale Monferrato
15033 AL - Tel. +39.0142.416378 Fax +39.0142.416314



> -----Messaggio originale-----

> Da: Andrea Pescetti [mailto:pescetti@apache.org]

> Inviato: domenica 23 ottobre 2016 20:45

> A: utenti-it@openoffice.apache.org

> Oggetto: Re: [utenti-it] AOO 4.1.3 - problemi con java

>

> Il 21/10/2016 Roberto Crosio ha scritto:

> > nella finestra dove selezioni il percorso " C:\Program Files

> (x86)\Java\jre6\bin\" non è selezionabile il file "jawaw.exe"

>

> Volevo suggerirti di fermarti un livello prima nella directory (e potresti

> anche aggiornare quella vecchia versione di Java), ma nel frattempo sono

> arrivate ulteriori segnalazioni: vedi

>

> https://bz.apache.org/ooo/show_bug.cgi?id=127176

>

> In breve, anche se purtroppo non è ben riproducibile (capita a una

> minoranza di utenti e vari volontari hanno tentato di verificarlo, ma senza

> successo) ci sono casi in cui su Windows un JRE riconosciuto da OpenOffice

> 4.1.2 non è riconosciuto da OpenOffice 4.1.3.

>

> Direi che a questo punto non serve che tu provi a cambiare installazione di

> Java. Sarebbe utile se tu riuscissi a capire dai commenti se il tuo sistema è

> diverso e nel caso segnalarlo. Potrebbe servire, per investigare meglio,

> anche questo:

>

> 1) (Assumendo che tu abbia la versione 4.1.2 attiva e che tutto

> funzioni) Disinstalla la 4.1.2. Poi rinomina il profilo utente da "user"

> in "user.412", vedi http://s.apache.org/profilo per i dettagli anche se dovrai

> aggiornare il percorso.

>

> 2) Installa OpenOffice 4.1.3 che a quel punto farà un'installazione pulita

> (niente database registrati, ti chiederà le iniziali al primo avvio, niente

> estensioni personalizzate) e guarda se Java viene riconosciuto.

>

> 3) Fatto l'esperimento, se vuoi tornare alla 4.1.2 finché il bug non sarà stato

> individuato, puoi disinstallare la 4.1.3, rinominare "user"

> in "user.413" (che poi potrai cancellare se vuoi) e "user.412" in "user". A

> questo punto puoi installare la 4.1.2 che userà il tuo solito profilo, quindi al

> primo avvio non ti chiederà le iniziali e rispetterà i database registrati. Tutto

> questo in attesa che il bug sia analizzato e sperabilmente risolto a breve.

>

> Ciao,

>    Andrea.

>

> ---------------------------------------------------------------------

> To unsubscribe, e-mail: utenti-it-unsubscribe@openoffice.apache.org<mailto:utenti-it-unsubscribe@openoffice.apache.org>

> For additional commands, e-mail: utenti-it-help@openoffice.apache.org<mailto:utenti-it-help@openoffice.apache.org>



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message