openoffice-utenti-it mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carlotta Alessandrini <alexlo...@gmail.com>
Subject Re: [utenti-it] problemi con installazione 4.1.2
Date Tue, 05 Apr 2016 14:25:15 GMT
Spento il computer e lasciato"RIPOSARE"OGGI ME L'HA INSTALLATO SENZA
PROBLEMI; BUONO A SAPERSI CMQ X LA VERSIONE PORTABLE.
gRAZIE MILLE E BUON LAVORO.
 Carlotta

Il giorno 5 aprile 2016 09:07, Andrea Pescetti <pescetti@apache.org> ha
scritto:

> Carlotta Alessandrini ha scritto:
>
>> Ora tentando d'installare la nuova 4.1.2 mi dice, quasi alla fine, di
>> uscire da Open Office o di verificare bla bla multiutente...MA non c'è
>> nessun documento Office aperto e non completa l'installazione.
>>
>
> Se hai il messaggio di errore preciso sarà più facile aiutarti. Problemi
> analoghi ci sono stati per mancanza di privilegi in Windows oppure per
> aggiornamenti Microsoft necessari, vedi questo caso risolto (ma non so se è
> il tuo problema):
> https://forum.openoffice.org/it/forum/viewtopic.php?f=5&t=4500#p21510
>
> non mi apre più nemmeno i documenti vecchi
>>
>
> Per questo puoi usare la versione Portable.
> http://www.winpenpack.com/en/download.php?view.1341 (freccia azzurra per
> scaricare); è identico alla versione ufficiale, ma non necessita di
> installazione, quindi se il tuo problema è l'installazione con questo puoi
> lavorare.
>
> Ciao,
>   Andrea.
>



-- 
------------
cell. 328 9670020
skype - carlotta.alessandrini

http://www.ilfattoalimentare.it/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message