openoffice-utenti-it mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Valerio Messina <...@iol.it>
Subject Re: [utenti-it] versioni nuove
Date Fri, 04 Mar 2016 11:08:26 GMT
>----Messaggio originale----
>Da: Italo Vignoli <italo@vignoli.org>
>Data: 03/03/2016 22.25
>
> Quale distribuzione utilizzi? Installi LibreOffice scaricando la 
> versione fornita da TDF o dai repository della tua distribuzione?
> Spero che installando LO 5.0.3 tu abbia fatto il purge di LO 4.2.8,
> perché la coesistenza di due installazioni può creare qualche
> problema. Inoltre, aggiornerei a LibreOffice 5.0.5.
> 
> Io utilizzo Ubuntu 14.04 LTS con il kernel aggiornato, e LibreOffice
> non è mai crashato, anche quando è stato sottoposto a prove estreme
> (io faccio molte presentazioni, e sono arrivato ad averne aperte
> almeno una decina - ognuna con oltre 50 slide - senza nessun
> problema).
> 
> Ovviamente, utilizzo sempre l'ultimissima versione disponibile nei 
> repository Canonical per cui adesso sto lavorando con LibreOffice
> 5.1.1 (che però non ha mai creato nessun problema).

anche per me la distribuzione è Ubuntu 14.04 LTS, sempre completamente
aggiornata, compreso il kernel,
(ma che ovviamente non può creare problemi tra LO e GnomePanel).
La 4.2.8 è l'ultimissima del repository Canonical Ubuntu LTS, mentre LO5
l'ho scaricato da TDF e installata in /opt come faccio con tutti i
programmi che mi servono più recenti di quelli del repository.
Non ho fatto il purge del 4.2.8 ma li tengo installati entrambi, perché
quando 5 mi da problemi continui, avvio il 4.2 del repository che è
certamente più stabile.
Aggiornerò il PC di casa da 5.0.3 a LO5.0.5 e vediamo come va.


> Per un utilizzo aziendale, non si dovrebbe mai installare l'ultima 
> versione. Lo scriviamo in tutti i modi, a partire dal comunicato
> stampa e dal messaggio di annuncio. Il software è stabile, ma
> ovviamente va testato con tutte le configurazioni possibili, ed è
> meglio che lo facciano gli utenti individuali.
> 
> Tu hai la versione più collaudata a casa, e la versione meno
> collaudata in ufficio, ovvero esattamente il contrario di quello che
> suggeriamo di fare.

OK, ho disinstallato il 5.1 e ho messo il 5.0.5 vediamo come va anche di
qua.

Valerio


---------------------------------------------------------------------
To unsubscribe, e-mail: utenti-it-unsubscribe@openoffice.apache.org
For additional commands, e-mail: utenti-it-help@openoffice.apache.org


Mime
View raw message