openoffice-utenti-it mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From roberto Tomasi <r.tom...@animalitalia.it>
Subject Re: [utenti-it] R: [utenti-it] AOO e LibreOffice
Date Sun, 28 Jun 2015 07:15:29 GMT

Il 26/06/2015 09:24, Tassi Pierluigi ha scritto:
> Ciao Roberto, a me ha funzionato correttamente.
> andata e ritorno con due nuovi file calc AOO > LO > AOO
>
> Precisamente al ritorno in OpenOffice ho incollato con l'ancora. Quindi mi pare di capire
di aver creato un collegamento alla cella dell'altro file (sebbene non l'abbia salvato !?!)
> Poi ho riprovato incollando speciale, solo testo. Senza problemi.
> Ho usato la tastiera CTRL + C + V e stringhe di testo in calc.
>
> Apache OpenOffice 4.1.1
> LibreOffice 4.4.1.2 build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
>
> Forse stai usando una versione troppo recente di LO? :)
> ----
> Cordiali saluti, Pierluigi Tassi
>

Ciao Pierluigi, io ho usato LO 4.4.3.2 (che è quella che appare) e AOO 4.1.1
Il problema è che anche reinstallando LO senza mettere alcuna spunta, è 
poi impossibile aprire csv con AOO anche tramite "apri con" (salvo 
entrare direttamente da AOO e aprirlo da lì, perdendo un mucchio di tempo)
Mi basterebbe sapere come evitare che LO si appropriasse dei file csv, 
impedendo di farli vedere da AOO, altrimenti mi tocca togliere LO e 
buonanotte.
Notare che poi non basta disinstallare LO per rendere visibili i csv, 
bisogna proprio reinstallare AOO...
Grazie
Roberto

---------------------------------------------------------------------
To unsubscribe, e-mail: utenti-it-unsubscribe@openoffice.apache.org
For additional commands, e-mail: utenti-it-help@openoffice.apache.org


Mime
View raw message