openoffice-utenti-it mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michele Giorato <linu...@mr-miky.com>
Subject [utenti-it] Base si comporta in modo strano
Date Sun, 06 Oct 2013 10:18:45 GMT
"Michele G." <linuxml@mr-miky.com> ha scritto:
>Volevo chiedere se nessuno di voi ha notato questo comportameento che 
>io ritengo strano.
>
>Ho una tabella con veramente quattro cazzate ma non riesco a gestirla 
>attraverso un form.
>
>Quello che debbo fare è il classico 'cerco un prodotto tramite 
>descrizione, codice o parte di essi' , se non lo trova lo debbo 
>aggiungere.
>
>Tutto funziona finche il form è in sola lettura ovvero  se scrivo nel 
>campo di testo dedicato alla ricerca viene visualizzato il risultato
>nel 
>campo di controllo. Vorrei fare che se non ci sono corrispondenze tra
>la 
>ricerca ed il contenuto della tabella nel campo di controllo (la
>griglia 
>per intenderci) non viene visualizzato nulla come da manuale ed il
>campo 
>di testo della ricerca rimane 'pieno'.
>
>Se il form consente la modifica dei dati il comportamento è diverso 
>ovvero se c'è almeno una corrispondenza della ricerca il campo di testo
>
>della ricerca rimane inalerato ma, porca puttana, se non ci sono 
>corrispondenze mi cancella il contenuto del campo di testo.
>
>Qualcuno mi sa dire dove sbaglio ?
>
>
>------------------------------------------------------------------------
>
>
>---------------------------------------------------------------------
>Per cancellarsi: utenti-it-unsubscribe@openoffice.apache.org
>Per informazioni: http://www.openoffice.org/it/
>Per avviare una nuova discussione: utenti-it@openoffice.apache.org
>Archivi: http://mail-archives.apache.org/mod_mbox/openoffice-utenti-it

I origine c'era anche un file allegato che è stato rimosso. Il file odb lo si puo trovare
qui https://db.tt/x1J8APZ8 .
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message