openoffice-utenti-it mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "efa@iol.it" <...@iol.it>
Subject [utenti-it] estensioni e 4.x
Date Fri, 30 Aug 2013 13:01:19 GMT
ciao,
nella versione 3.x inglese su Win32 tenevo installate diverse estensioni e 
dizionari.
Alcune degne di nota: svgimport, pdfimport, dizionario inglese aggiornato, 
dizionario italiano.
Quando ho aggiornato alla 4.x, non ho preventivamente disinstallato la 3.x,
mi ha importato il profilo correttamente tenendomi tutte le impostazioni 
personali precedenti.
E tutte le estensioni precedenti continuavano a funzionare bene, anche se 
tentando di aggiornarle mi dava l'errore 1 allegato.
Spiegazione: non esiste più l'utente "hauma" su quel server, e quel path "non 
ufficiale" pare malamente cablato nell'estensione svg-import

Mi sono accorto oggi che mentre la 3.x era installata in "D:
\Programmi\OpenOffice 3"
la 4 l'ha installata in "OpenOffice 4", ma sul disco C: senza dirmelo.
Ora dato che per politica aziendale il disco C è quello del sistema operativo, 
e il disco D quello delle cose personali,
stava a me sistemare il tutto. Allora ho disinstallato la 4 fresca fresca, ho 
cancellato le directories:
"D:\Programmi\OpenOffice 3"
"C:\Programmi\OpenOffice 4"
lasciate semivuote, e il profilo del 3.x lasciato nella HOME dell'utente
e ho reinstallato la 4, senza prima cancellare il profilo della 4.

1) Ebbene la svg-import è sparita, fino a che non l'ho reinstallata ed è 
tornato identico l'errore,
se non ho capito male è una estensione vecchia del 2007.
2) pur avendo installato il language pack italiano 4 "Apache_OpenOffice_4.0.0
_Win_x86_langpack_it.exe",
non trovavo tra le estensioni il dizionario italiano, è normale?
In ogni caso l'ho reinstallato, quello del 2013.03.31 è l'ultimo?
3) non riesco più ad usare pdfimport 1.04. L'ho riscaricata fresca, ma il 
binario è identico a quello che già avevo per la 3
Quando lo installavo con il profilo 4 importato dal 3, mi dava l'errore 2 
allegato.
Poi ho rinominato il profilo 4 nella mia HOME, mi ha perso tutti i miei 
settings e ora mi da l'errore 3 allegato.
Se entro nel gestore estensioni vedo la pdfimport con lo stato "unknows", vedi 
errore 4 allegato.
Se provo ad aprire un PDF, me lo apre con Writer come se fosse un file di 
testo "PDF...."

Prima di fare altri smanettamenti, qualcuno che ha esperienza di Win32, ha 
delle soluzioni?

grazie,
Valerio


---------------------------------------------------------------------
Per cancellarsi: utenti-it-unsubscribe@openoffice.apache.org
Per informazioni: http://www.openoffice.org/it/
Per avviare una nuova discussione: utenti-it@openoffice.apache.org
Archivi: http://mail-archives.apache.org/mod_mbox/openoffice-utenti-it


Mime
View raw message