openoffice-utenti-it mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "M. Manca" <m.ma...@micronengineering.it>
Subject Re: [utenti-it] calc, orari e apostrofi
Date Wed, 29 May 2013 09:50:22 GMT
Il 29/05/2013 10:46, M. Manca ha scritto:
Correggo:

il file incriminato viene aperto e letto correttamente da OOo calc 3.4.1
e non da LibO calc 4.0.3.3 (ci sono gli apostrofi)
> Ciao a tutti,
> ho uno strano problema in calc.
> Dopo alcuni giorni che non lo usavo ho riaperto un foglio di calc, una
> specie di foglio ore e relative statistiche, per qualche strana ragione
> nei campi di tipo orario come primo carattere c'è un apostrofo (') che
> io ovviamente non ho mai digitato. Se non tolgo quell'apostrofo tutti i
> campi calcolati legati alle ore ovviamente riportano #VALORE. La
> tragedia è che ho almeno un migliaio di campi corrotti dall'apostrofo.
> Non ci sono problemi legati ad importazioni o conversioni ecc. il foglio
> l'ho creato e compilato totalmente a mano, il problema si presenta sia
> usando OOo sia LibO. Le versioni sono mantenute costantemente
> aggiornate, il s.o. è Win 7 Pro.
>
> 1. Qualcuno ha idea del perché vengano aggiunti questi apostrofi?
> 2. Qualcuno sa come eliminarli/correggere tutti i campi in modo veloce
> e/o automatizzato?
>
> Buona giornata a tutti (sperando che qualche raggio di sole la illumini).
>
>
>
>
> ---------------------------------------------------------------------
> Per cancellarsi: utenti-it-unsubscribe@openoffice.apache.org
> Per informazioni: http://www.openoffice.org/it/
> Per avviare una nuova discussione: utenti-it@openoffice.apache.org
> Archivi: http://mail-archives.apache.org/mod_mbox/openoffice-utenti-it



Mime
View raw message