openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johnny Rosenberg <gurus.knu...@gmail.com>
Subject Absurd thing about macro security
Date Sat, 05 Jul 2014 21:32:52 GMT
I did a fresh install of my operating system a couple of weeks ago, so I
now run Apache OpenOffice on Ubuntu 14.04 rather than Ubuntu 12.04. Anyway,
one of the first things I did, was to throw LibreOffice out the window and
install Apache OpenOffice.

There are a few spreadsheets that I edit every day, almost, and the first
thing I experience after a fresh operating system install is usually that I
need to add macro paths to the macro security paths list.

I usually add them one by one when I need them and for now I only need to
run macros in spreadsheets at ”~/Kontor/Ekonomi/” (in English:
~/Office/Economy/). However, to open those spreadsheets I click on a link
located in a folder on my desktop, ”~/Skrivbord/Frekvent använt/” (in
English: ”~/Desktop/Frequently used/”). All I did so far was that I added
the ”~/Kontor/Ekonomi/” path to the macro security list thing, and it
worked perfectly for those weeks. Until today.

Now, when opening one of those spreadsheets, it says that it won't run any
of my macros.

So now I just gave up and added ”~/Skrivbord/Frekvent använt/” and Apache
OpenOffice seemt to be happy with that. But why, WHY, WHY, WHY did it work
before today? I've been opening those links all the time since I put them
there, without any kinds of problems!

The only thing that is different now from before, is that I moved my
computer a few meters and that I use two screens instead of one now. How
could that matter?


Best regards

Johnny Rosenberg

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message