openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scooter <scoo...@scootersdesk.com>
Subject Re: 4.1.0 Crashing
Date Fri, 27 Jun 2014 21:12:53 GMT
Good Evening Group,

How do these people expect a decent response when they give so little 
information???
What system are you running. Nothing happens suddenly, without cause.
What did YOU do with your system BEFORE this "sudden" problem. Don't 
blame AOO.
What have you tried to do to correct the problem? We need a more 
involved explanation.
Any problems I've had were usually my own fault, whether I was aware or 
not. However, tracing my immediate steps usually solved the problem.

I have had absolutely no problems with AOO 4.1.0 and Windows 8.1 and I'm 
new to Win 8.

Take Care.
Scooter
College Park, MD USA

johnny smith wrote on 6/27/2014 2:53 PM:
> On Fri, 27 Jun 2014 15:06:33 -0000, Joey Shadel 
> <joseph.p.shadel@gmail.com> wrote:
>
>> I've been using Open Office 4.1.0 for weeks, and it has been fine. 
>> Suddenly now it begins crashing and THERE IS NO SUPPORT FOR THIS 
>> PROBLEM. Not a single forum is helpful and there is absolutely no way 
>> to get in touch with someone to help. Open Office Calc sucks - 
>> absolutely sucks - because it should not crash when I'm deleting data 
>> from cells.
>
> could you please be more specific? as of now, your complaint is 
> pointless and cannot be dealt with.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-help@openoffice.apache.org
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message