openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <rabas...@gmail.com>
Subject Re: Reading and Exporting spreadsheets--another commentary
Date Tue, 07 Jan 2014 05:09:16 GMT
> On Jan 6, 2014, at 11:38 PM, Arthur Schwarz <aschwarz1309@att.net> wrote:
>
>
> This is an embarrassment for me. I checked and checked and found out that I
> had copied the same directory in two places and had one shell in one folder
> and another in another. And so, being the Great And Wonderful (smart and
> clever also) person that I am, I exported my pdf file into one folder and
> looked for it in another. At least that's my current story and I'm sticking
> with it (until tomorrow).
>

Doh!  I'm glad, though, it worked out.   One less bug to fix.

Regards, Rob


> But in a soft way I do think your points are valid. I have had problems with
> the swriter software and lists. Then again, I contribute nothing to a
> volunteer effort. I am a passive beneficiary of excellent software that has
> a few bugs. I also have Microsoft software. In 2000 I tried to report a bug
> (very hard when dealing with Microsoft). In 2008(?) software, the bug is
> still there (in lists, by the way). I expect that in 2050 software the bug
> will still remain in Microsoft but in Open Office the bugs I see today will
> probably be gone.
>
> And so, although OOo is not perfect, they are better than Microsoft dreams
> of in their better days, and the OOo team seems to want to better the
> product.
>
> art
> -----Original Message-----
> From: Anthony J. Rudgers [mailto:anthonyrudgers@att.net]
> Sent: Monday, January 06, 2014 5:07 PM
> To: Arthur Schwarz; users@openoffice.apache.org
> Cc: Anthony Rudgers
> Subject: Re: Reading and Exporting spreadsheets--another commentary
>
> Greetings All,
>
> Here's (imho) another example of the symptoms of the coding flaws inherent
> in the present OOo software suite.  You do something according to one set of
>
> seemingly-valid protocols & get one result (or, perhaps, non-result), & then
>
> you do it according to another set of also-valid protocols, & get an
> entirely different result (or non-result).   This, at least to me, would
> indicate that there are instances of differing, &, consequently,
> inconsistent, coding within OOo.  I've experienced a similar inconsistency
> in OOo code in another area.
>
> I submit this query.  Do proponents of OOo software, want to deal w/ &
> correct such problems, deny they exist, ignore them & "move on" (as embodied
>
> in the posting: "I'm tired of this thread, can't we talk about something
> else?"), throw up their hands & say that such inherent problems are just "a
> fact of life--so live w/ them," or, simply, verbally abuse & belittle the
> OOo users who point them out to this "community"?
>
> Best wishes,
>
> Anthony J. Rudgers
> Orlando, FL U.S.A.
>
> -----Original Message-----
> From: Arthur Schwarz
> Sent: Monday, January 06, 2014 6:48 PM
> To: users@openoffice.apache.org
> Subject: Reading and Exporting spreadsheets
>
> Win7
> cygwin
>
> I created and saved a spreadsheet, 'ods' ,document. When I try to read it
> using my cygwin alias "alias ods='/ProgramFiles86/OpenOffice\
> 4/program/scalc.exe'" it (basically) says "what's that" but when I use open
> office directly and use "Recent Documents" it seems to have no problem. is
> my alias correct? I use a similar alias for the writer (alias
> odt='/ProgramFiles86/OpenOffice\ 4/program/swriter.exe') and it works fine.
>
> Now comes the real puzzler (for me), when I export the spreadseet as a pdf
> file, the cygwin shell doesn't recognize it. That is, 'find', 'ls' don't
> recognize the file. It comes up with "no such directory or file. But when I
> go to the Windows explorer or import the file using Adobe, no problem. The
> filename is there bold as lightning. and I have no issue. On the other hand,
>
> using cygwin, I can't input the file to adobe.
>
> Now for the confounding aspect. Everything works as expected in the writer.
> I can create a pdf file, see it in cygwin, open and use it in adobe, list
> it, and I guess do everything needful. But not when I create a spreadsheet.
>
> Wait, wait. I have (yet) another mystery. When I open a new shell (but do
> not reboot), the new shell shows the created pdf file but now the ods file
> is missing. And, contrary to everything above, I can load the pdf file to
> adobe in the cygwin shell the exact opposite of above.
>
>
> Right now it's an irritation but is there something that I've done wrong or
> someway to fix the problem so that it shows up in by cygwin shell?
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-help@openoffice.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message