openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandro Colorado <...@oooes.org>
Subject Re: Performance measurements on Mac vs others
Date Tue, 31 Dec 2013 18:27:36 GMT
On Tue, Dec 31, 2013 at 12:21 PM, Johnny Rosenberg
<gurus.knugum@gmail.com>wrote:

> 2013/12/31 Alexandro Colorado <jza@oooes.org>
>
> > Hi I am in a disucussion with a friend about how slow is OpenOffice for
> Mac
> > since it relies on X11. I thought that X11 was no longer needed and an
> aqua
> > version was provided, but it seems this was not true since reading the
> FAQ
> > it says that X11 is included with AOO -- hence the dependency still with
> > the display manager.
> >
> > That said besides starting up, I am not sure how would that impact
> > performance of the application when performing common tasks.
> >
> > However, since I don't own a mac, I would like to open the discussion to
> > the community and get some feedback regardling performance on cold boots,
> > between the different OS.
> >
> > For 4.0.1 I got times of 4 seconds to boot OpenOffice on my Linux box
> with
> > 4GB of RAM and a core dou chip.
> >
> > Would be nice if people can time the boot time of this application.
> >
>
> There are probably too many combinations of hardware for such a comparison
> to be relevant.
> CPU speed isn't everything.
>

​Is working out for me so far. ​




>
>
> >
> > --
> > Alexandro Colorado
> > Apache OpenOffice Contributor
> > http://www.openoffice.org
> > 882C 4389 3C27 E8DF 41B9  5C4C 1DB7 9D1C 7F4C 2614
> >
>



-- 
Alexandro Colorado
Apache OpenOffice Contributor
http://www.openoffice.org
882C 4389 3C27 E8DF 41B9  5C4C 1DB7 9D1C 7F4C 2614

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message