openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Iain" <iain_wats...@hotmail.com>
Subject Re: Open Office does not initialise
Date Fri, 22 Nov 2013 07:19:33 GMT
Hi Andrew,

Yesterday the 'hang' situation occurred once again.
Your suggestion of using the Task Manager to kill soffice worked well.

However there does seem to be a problem with OO not releasing memory, on 
closedown ?
Thereupon all other instantiations of OO hang at Close time until Windows 8 
will not start a new copy of the program.

In this most recent case, the OO copy with most memory was selected for Task 
Manager to kill.
All other copies of 'hanging' OO now finished and disappeared from the Task 
Manager's view.

Best wishes,

Iain Watson


-----Original Message----- 
From: Andrew Douglas Pitonyak
Sent: Tuesday, November 19, 2013 2:19 PM
To: users@openoffice.apache.org
Subject: Re: Open Office does not initialise

I am glad that things seem to be working fine now. In the future, if OO
seems to hang, jump to the task manager and kill the soffice process
and/or tasks. I have certainly seen it (on Windows and Linux) hang with
nothing displayed. When that happens, a new instance will not properly
start until the existing processes are killed. I don't see this often,
and I don't even remember what I last saw it.



On 11/18/2013 09:21 AM, Iain wrote:
> Yeah sorry to have not been more explicit.
>
> Double click on either Word or Excel type documents do not open (when the 
> reported situation occurs)
> Trying to double click on the OO short-cut creates a think for half a 
> minute then nothing.
>
> Version of OO is 4.0.0, under Window 8.
>
> Thank you for your advice.
>
> Cannot report as, naturally, OO is doing fine right now.
>
> Many thanks for the Task Manager approach suggestion.
>
> Iain
>
>
>
>
>
> -----Original Message----- From: Andrew Douglas Pitonyak
> Sent: Monday, November 18, 2013 2:02 PM
> To: users@openoffice.apache.org
> Subject: Re: Open Office does not initialise
>
> I assume you are using windows of some sort.
>
> Can you be more specific? I am uncertain exactly what you did and then
> what happened when you did it.
>
> (1) Do you mean that you use Windows Explorer to find a WORD document
> and then you double click on the WORD document and OO does not open?
>
> (2) Do you mean that you use File > Open, select a Word document?
>
> (3) What if OO is already open and editing a document when you try (1)
> or (2)
>
> If OO has failed in some way, try this to start:
>
> Open the task manager (I think you use Control+Alt+Del and then select
> open the task manager).
>
> I think that from the process list (is that what it is called, I am not
> on a windows box), look for the process labeled "soffice", and kill it.
> If OO is running, make sure that you have saved all documents first,
> because this should kill OO.
>
>
> On 11/18/2013 06:56 AM, Iain wrote:
>> Hi,
>>
>> Just a small problem.
>> At perceived random times, OO refuses to initialise, either when 
>> requested to read Word or Excel type documents.
>> Whenever this occurs a reboot of the Windows machine is required to fix 
>> the problem.
>>
>> Are there more succinct ways around this situation?
>>
>> Many thanks,
>>
>> Iain Watson
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: users-help@openoffice.apache.org
>>
>

-- 
Andrew Pitonyak
My Macro Document: http://www.pitonyak.org/AndrewMacro.odt
Info:  http://www.pitonyak.org/oo.php


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message