openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Douglas Pitonyak <and...@pitonyak.org>
Subject Re: Open Office does not initialise
Date Mon, 18 Nov 2013 14:02:21 GMT
I assume you are using windows of some sort.

Can you be more specific? I am uncertain exactly what you did and then 
what happened when you did it.

(1) Do you mean that you use Windows Explorer to find a WORD document 
and then you double click on the WORD document and OO does not open?

(2) Do you mean that you use File > Open, select a Word document?

(3) What if OO is already open and editing a document when you try (1) 
or (2)

If OO has failed in some way, try this to start:

Open the task manager (I think you use Control+Alt+Del and then select 
open the task manager).

I think that from the process list (is that what it is called, I am not 
on a windows box), look for the process labeled "soffice", and kill it. 
If OO is running, make sure that you have saved all documents first, 
because this should kill OO.


On 11/18/2013 06:56 AM, Iain wrote:
> Hi,
>
> Just a small problem.
> At perceived random times, OO refuses to initialise, either when 
> requested to read Word or Excel type documents.
> Whenever this occurs a reboot of the Windows machine is required to 
> fix the problem.
>
> Are there more succinct ways around this situation?
>
> Many thanks,
>
> Iain Watson
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-help@openoffice.apache.org
>

-- 
Andrew Pitonyak
My Macro Document: http://www.pitonyak.org/AndrewMacro.odt
Info:  http://www.pitonyak.org/oo.php


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message