openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dr Donald Zarlengo <zarle...@me.com>
Subject Re: document with 2 tables, s­elect all does not select­ all
Date Tue, 29 Oct 2013 22:53:32 GMT
I assume you are using OpenOffice.  
Are you using it in Text Mode? or Spreadsheet? 
Are you working on a Mac or windows computer?

I selected whole document, with lots of tables, etc under Word or Excel and it always worked.


I have to set up a dual table in the OpenOffice - once I know which function (text, spreadsheet,
data base etc.) that you
are using. 

Hope I can help.

PS
I also use Nisus Pro sometimes - but I never got good at it, because I used to know Word so
well.
I like Nisus and their ownership. I have met and talked with Bill Gates. I have heard many
bad
stories about his temper and lack of respect for others.

I just saw an interview of Steve Jobs and Bill Gages. Steve just shined all over Bill. But
Steve said good
things on TV about Bill. But I have heard from their employees that both could be tyrants.

I always managed to avoid conflict and bring people together at NASA, and in Universities
where I
worked as a VP/CIO of IT and Telecom. But I started out in large scale computing because of
my
dissertation in Theoretical Physics. I needed to compute using my model. 


Don

Donald Zarlenga Ph.D.
zarlengo@me.com




On Oct 29, 2013, at 3:43 PM, Andrea Pescetti <pescetti@apache.org> wrote:

Johnny smith wrote:
> On Tue, 29 Oct 2013 11:39:44 -0000, Uwe Brauer wrote:
>> So I want to select all the text of the document (basically I want
>> to change the font), but select all does not select all, it only
>> selects one table!
> the problem vanishes if you insert some text before the first table
> (by positioning the caret in the beginning of its first cell and
> typing something). that looks like a bug.

And a historical one:

https://issues.apache.org/ooo/show_bug.cgi?id=7747

Regards,
 Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message