openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dr Donald Zarlengo <zarle...@me.com>
Subject Re: document with 2 tables, s­elect all does not select­ all
Date Thu, 31 Oct 2013 06:56:41 GMT
Well, thank you for your immediate response.

I am always open to learning - and helping others.




Don

Donald Zarlenga Ph.D.
zarlengo@me.com




On Oct 30, 2013, at 11:54 PM, Dave Barton <db@tasit.net> wrote:

Dr Donald Zarlengo wrote:
> Great news.
> 
> 
> 
> Don
> 
> Donald Zarlenga Ph.D.
> zarlengo@me.com
> 
> 
> 
> 
> On Oct 30, 2013, at 3:33 AM, Uwe Brauer <oub@mat.ucm.es> wrote:
> 
>>> "Andrea" == Andrea Pescetti <pescetti@apache.org> writes:
> 
>> Johnny smith wrote:
> 
>> And a historical one:
> 
>> https://issues.apache.org/ooo/show_bug.cgi?id=7747
> 
> I didn't know about that. BTW even the newest version of Libreoffice has
> this bug. Seems to be hidden deep deep in some attic part of the code.
> 
> Uwe Brauer 

Not sure what the "Great News" is, but part of the solution to this
"historical" issue is not well documented:

o To insert a paragraph before a table at the start of a document place
the cursor before the contents of the first cell in the table and press
ALT+ENTER.

o To insert a paragraph after a table at the end of a document place the
cursor after the contents of the last cell in the table and press ALT+ENTER.

The bug id=7747 should only concentrate on the fact that it is not
possible to "Select All" (CTRL+A) when the document starts or ends with
a table. (i.e.. No leading or trailing paragraph.)

This issue is different from Uwe's situation where he was trying to
override the Conditional Formatting of a table.

Regards

Dave



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message