openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: OO 4.0 (deb) installation problems
Date Fri, 18 Oct 2013 11:55:05 GMT
On Fri, 18 Oct 2013 13:19:16 +0200
Hagar Delest <hagar.delest@laposte.net> wrote:

> Why so much trouble?
> Just extract the tarball in your standard download folder, then run sudo dpkg -i *.deb
in the /DEBS folder. Then again in the desktop-integration folder.
> 
> Hagar
> 

i agree with Hagar. Installing as he suggests works perfectly on all my ?Ubuntu computers,
and has for several years.

> 
> Le 18/10/2013 13:03, Uwe Brauer a écrit :
> 
> > Hello
> >
> > Here are my steps.
> >
> > I downloaded Apache_OpenOffice_4.0.1_Linux_x86_install-deb_en-US.tar.gz
> > I unpacked it and moved all the debs into
> > /root/DEBS
> >
> > I run
> >
> >
> > sudo dpkg-scanpackages DEBS /dev/null | gzip > DEBS/Packages.gz
> > in the /root directory
> >
> > I get a warning
> > dpkg-scanpackages: warning: Packages in archive but missing from override file:
> > dpkg-scanpackages: warning:   openoffice openoffice-base
> > openoffice-brand-base openoffice-brand-calc openoffice-brand-draw
> > openoffice-brand-en-us openoffice-brand-impress openoffice-brand-math
> > openoffice-brand-writer openoffice-calc openoffice-core01
> > openoffice-core02 openoffice-core03 openoffice-core04 openoffice-core05
> > openoffice-core06 openoffice-core07 openoffice-debian-menus
> > openoffice-draw openoffice-en-us openoffice-en-us-base
> > openoffice-en-us-calc openoffice-en-us-draw openoffice-en-us-help
> > openoffice-en-us-impress openoffice-en-us-math openoffice-en-us-res
> > openoffice-en-us-writer openoffice-gnome-integration
> > openoffice-graphicfilter openoffice-images openoffice-impress
> > openoffice-javafilter openoffice-math openoffice-ogltrans
> > openoffice-onlineupdate openoffice-ooofonts openoffice-ooolinguistic
> > openoffice-pyuno openoffice-ure openoffice-writer openoffice-xsltfilter
> > dpkg-scanpackages: info: Wrote 42 entries to output Packages file
> >
> > I now modify my source.list file
> > it only contains the line
> > deb file:/root DEBS/
> >
> > I run
> > sudo apt-get update
> > sudo apt-get install openoffice.org
> >
> > After installation I run
> >
> >
> > /opt/openoffice4/program/soffice
> >
> > And I obtain
> >
> >
> > Missing vcl resource. This indicates that files vital to
> > localization are missing. You might have a corrupt installation.
> >
> >
> > What is the problem?
> >
> > thanks
> >
> > Uwe Brauer
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> > For additional commands, e-mail: users-help@openoffice.apache.org
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-help@openoffice.apache.org
> 
> 


-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message