openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From birgitte nielsen <birgitteelmerniel...@hotmail.com>
Subject RE: Question about hyperlink buttons in OO Calc
Date Sat, 14 Sep 2013 07:28:55 GMT
I think that this mail is sent to the wrong person
 
> Date: Wed, 11 Sep 2013 13:29:44 +0200
> From: rb.henschel@t-online.de
> To: users@openoffice.apache.org
> CC: jasper@rhaw.nl
> Subject: Re: Question about hyperlink buttons in OO Calc
> 
> Hi Jasper,
> 
> Jasper Hermans schrieb:
> > Hi,
> >
> > I have a question and I can't seem to find the answer on one of the forums
> > so here it is;
> >
> > I'm working on an Imac in a Calc-document and I added a hyperlink appearing
> > as a button.
> > Now I'd like to remove it but it doesn't seem to be accessible via a cell
> > and I found no other way to be able to remove it. Can you please help me
> > out?
> >
> 
> When you have saved and reloaded the document, then the button is no 
> longer in edit mode, but a click on the button will execute the link. 
> You have to switch to edit mode, before you can delete the button.
> 
> Menu View > Toolbars > Form Controls.
> This toolbar has top right an icon with a pencil. The tooltip says 
> "Design mode on/off". Click it to switch to edit mode.
> 
> Now you can click the button and it should get green handles. Press 
> Del-key to delete the button.
> 
> Kind regards
> Regina
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-help@openoffice.apache.org
> 
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message