openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Athanasios E. Samaras" <ath.sama...@gmail.com>
Subject Re: HP LaserJet question
Date Sat, 07 Sep 2013 08:55:11 GMT
I bet it's working, Had the same issues with another HP model;)


On Sat, Sep 7, 2013 at 6:54 AM, Doug <dmcgarrett@optonline.net> wrote:

> On 09/06/2013 10:12 PM, Girvin Herr wrote:
> > Doug,
> > I just had a similar thing happen to my HP Laserjet 4050tn.  It was very
> > slow getting the pages out.  I was using the CUPS Postscript driver and
> > isolated the problem to the printer.  Cups showed the document sent and
> > completed as far as it was concerned, but the printer LED was still
> > flashing and after 30 minutes, still had not printed even the first
> > page.  I discovered changing the CUPS driver from Postscript to the HP
> > PCL3 driver made it work fine.  Now pages print within seconds of
> > clicking on Print.
> > All of my computers are Slackware 14.0 Linux and all of my HP printers
> > are networked.
> >
> > I may note that this problem started when I upgraded to Slack 14.0 with
> > the new 3.x kernel.  It may be that the newer Postscript causes the
> > older Postscript engines in the relatively old HP printers to hang up.
> >
> > Hope this helps.
> > Girvin Herr
> >
>
> /snip original message/
>
> I just made the change. I'll have to see how that works. Thanx!
>
> --doug
>
>
> --
> Blessed are the peacemakers..for they shall be shot at from both sides.
> --A.M.Greeley
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message