openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josef Latt <Josef.L...@gmx.net>
Subject Re: AOO 4.0.0 unusable
Date Thu, 15 Aug 2013 14:01:18 GMT


Am 15.08.2013 11:48, schrieb Fernando Cassia:
> On Thu, Aug 15, 2013 at 3:36 AM, Josef Latt <Josef.Latt@gmx.net> wrote:
>>
>> In addition to the mail from Brian Barker.
>>
>> You must do a so-called administration installation:
>>
>> After downlaoding the package start it, the files will be unpacked in a
>> separate folder. Disrupt the installation process. Go to the folder and
>> start the administration installation with 'setup /a' or 'msiexec /a
>> openofficexx.msi'.
>
> Are you really advising end users to drop to a command line and call
> msiexec with a bunch of parameters? really? Why should the
> installation process be "disrupted"?

IMHO that's not normal for an end user to have two versions, therefore I 
think this can be advised.

Yes, disrupting the installation process may be misunderstood (false 
expression). Within the whole installation process the first step (I 
wrote so) ist unpacking the files in a separate folder. After this the 
real installation process will be started. This must be interrupted.


> I never had to do ANYTHING of the above, and I have AOO 4.0
> co-existing with older OO.o and StarOffice.

See my other posting.

> AFAIK Windows provides the ability to run executables as administrator
> just with a right-click...

That's not a server installation, AFAIK (I'm using Linux not Windows).

Regards

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message