openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josef Latt <Josef.L...@gmx.net>
Subject Re: AOO 4.0.0 unusable
Date Thu, 15 Aug 2013 13:49:09 GMT


Am 15.08.2013 14:38, schrieb Guenter Marxen:
> Hi,
>
> Am 15.08.2013 11:48, schrieb Fernando Cassia:
>> On Thu, Aug 15, 2013 at 3:36 AM, Josef Latt <Josef.Latt@gmx.net> wrote:
>>>
>>> In addition to the mail from Brian Barker.
>>>
>>> You must do a so-called administration installation:
> ...
>> Are you really advising end users to drop to a command line and call
>> msiexec with a bunch of parameters? really? Why should the
>> installation process be "disrupted"?
>> I never had to do ANYTHING of the above, and I have AOO 4.0
>> co-existing with older OO.o and StarOffice.
>
> IIRC the installation process was changed with OOo 2.x. Till then a new
> version did not delete the old one.

IMHO but only for main versions eg. 3.x.x 4.x.x not form 4.0.0 to 4.1.0.

Regards


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message