openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josef Latt <Josef.L...@gmx.net>
Subject Re: AOO 4.0.0 unusable
Date Thu, 15 Aug 2013 06:36:48 GMT


Am 14.08.2013 19:21, schrieb Dale Erwin:
> For my current needs, AOO 4.0.0 is unusable.  Unfortunately, the
> installation program removed my prior version.  Is there any way I can
> get a copy of the previous version to install?  Will the two co-exist?
>

In addition to the mail from Brian Barker.

You must do a so-called administration installation:

After downlaoding the package start it, the files will be unpacked in a 
separate folder. Disrupt the installation process. Go to the folder and 
start the administration installation with 'setup /a' or 'msiexec /a 
openofficexx.msi'.

You get this information with 'setup -h' or 'openofficexx.msi -h'.

If you want to use another user folder you must change this in the 
bootstrap.ini (folder 'program' of the installation).

BTW, Google is your friend.

Regards

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message