openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TN Patriot <irgu...@gmail.com>
Subject Re: open office vers 4
Date Thu, 29 Aug 2013 23:56:38 GMT
On Thu, 29 Aug 2013 14:14:14 -0500
Dale Erwin <dale@casaerwin.org> wrote:

  <top-posting fixed>

> On 8/29/2013 12:28 PM, TN Patriot wrote:
> > On Thu, 29 Aug 2013 13:07:28 -0400
> > "Dave.Mainwaring" <davemainwaring@gmail.com> wrote:
> >
> >> It does crash to often !!
> >>
> >    That's relative. I've had it and been using it since the day it was announced
> > that it was available for download. I've not had it crash on me once in all this
> > time.
> >
>
> I've never had it crash on me either, but it has other shortcomings.  
> For me, the deal-breaker was some sort of bug in pdf export.  On second 
> thought, I guess what happens during pdf export is indeed a "crash".  
> Every time I try to export my document with "PDF/A-1a" selected, I get a 
> message from Windows (Win 7) saying that Open Office has stopped working.
> 
> My publisher says I need this option because that is the way to get all 
> fonts embedded into the document.  They will not accept a PDF file that 
> does not have all fonts embedded.
> 

  It seems to be either something on your computer alone, or Winblows in general.
  Exporting to "PDF/A-1a" works fine on my linux after just now testing it.

  Like another has said, make sure you make a bug report or these things don't get
  seen/heard of and then fixed.

  John



-- 
We hang the petty thieves and appoint the great ones to public office.  -Aesop

Mime
View raw message