openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Virgil Arrington" <cuyfa...@hotmail.com>
Subject Re: [Bug 119087] The hyphenation applications are not consistently correct per established dictionaries
Date Mon, 22 Jul 2013 00:35:18 GMT
Thank you so much.

You seem to have found a simple fix for what has been a deal-killer bug. 
It's hard to believe that the answer was simply loading a US hyphenation 
dictionary rather than a British hyphenation dictionary.

Virgil


-----Original Message----- 
From: bugzilla@apache.org
Sent: Saturday, July 20, 2013 3:17 PM
To: cuyfalls@hotmail.com
Subject: [Bug 119087] The hyphenation applications are not consistently 
correct per established dictionaries

https://issues.apache.org/ooo/show_bug.cgi?id=119087

--- Comment #16 from hanya <hanya.runo@gmail.com> ---
To make testing easy the description in Comment 15, I made the following
package[1].
[1] https://dl.dropboxusercontent.com/u/91791736/dict-en_test.oxt
This package does not overwrite your existing dictionary extension.
1. Disable existing English dictionary package in the extension manager.
2. Install the downloaded dict-en_test.oxt package.
3. Restart your office.
The package contains the modified configuration and descriptions.xml file.

-- 
You are receiving this mail because:
You voted for the bug.
You are on the CC list for the bug. 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message